cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new doc

Regular Member

DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new doc

See SPR 7906504 for reference

11.0 M030 CPS10

There was a MS Word update to version 1902 (Build 11328.20158) after which:

 

When we create new documents from Template using Word w/ DTI or  New Document from the Windchill Internet browser folder, the Wizard appears normally.  But when the wizard is completed and the new document is allegedly launched it is the template itself that is downloaded and presented.  There is a new document created in the designated location in Windchill.  But again, when the new file is downloaded it is the template you get.

 

Has anyone experienced this?  We have a case started with PTC.

11 REPLIES 11

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

It looks like the attributes are not updated. 

 

https://www.ptc.com/en/support/article?n=CS19430

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

Thanks Sven,

 

After more review the issue is tied to an MS Office update (1902).  When users with Word v1902 create a New Document from Template a new document is created with the proper attributes.  (Other users with previous versions of Word can open the file normally) But the file downloaded  after creation is the template document.  The properties show it to be the actual template, not the new file. 

 

Also, if the user with v1902 goes back and attempts to open the newly created document they will download the template.  Even though other users with the previous version of word are able to access the same document and download the new document!

 

 

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

We've exactly the same issue with the Windchill 11.1 M010 DTI since the MS-Office 365 was updated from Version 1808 to Version 1902.

- Have you got a newer status regarding this SPR?

- Makes it sense and is it possible to downgrade MS-Office back to version 1808 as a Workaround?

 

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

We are currently working with PTC R&D on a patch.  This is a forced upgrade for us, so we created an exclusion list of users who need the DTI. Then a bat file that reverts the MS Office to 1808 is made available to user who did not get on the list.

 

This process has been a colossal PIA. 

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

Just got word that for version 11.1 the issue is resolved in M020

 


@FelixPortmann wrote:

We've exactly the same issue with the Windchill 11.1 M010 DTI since the MS-Office 365 was updated from Version 1808 to Version 1902.

- Have you got a newer status regarding this SPR?

- Makes it sense and is it possible to downgrade MS-Office back to version 1808 as a Workaround?

 


 

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

many thanks for your prompt and helpful answers.

Highlighted

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

Hi @rlohbauer ,

 

Would you be able to inform me of where you were told that this issue was going to be resolved in 11.1 M020? I would like to follow up with this, and I don't see the same information regarding this.

 

Thanks!

Dharmesh

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

PTC informed us during the work on our issue.  Sorry, but I have no more specific information other than that

Re: DTI Issue: When creating a new document from template W/ DTI, the template is downloaded, no new

For windchill 11.0 M030 the issue is resolved with CPS 16.  For 11.1 it is resolved in CPS 20.

 

Thanks to All who responded.

 

Bob