cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can subscribe to a forum, label or individual post and receive email notifications when someone posts a new topic or reply. Learn more! X

Empty attributes appear on the screen

OnurNalbantoglu
13-Aquamarine

Empty attributes appear on the screen

hello, if I remember correctly, when I put an attribute in the more attribute layout, it was not showing on the screen if no data was entered into it.

However, at the moment, the attributes that I added to more attributes and did not enter data into appear on the screen, creating a bad image.

 

How do I prevent the attributes that I do not enter data into appear on the screen?

onur_0-1671111061347.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

In the layout, go to the layout you want to edit, click on the 'eye' icon and choose the option to hide attributes without values. See screen shot. 

View solution in original post

2 REPLIES 2

In the layout, go to the layout you want to edit, click on the 'eye' icon and choose the option to hide attributes without values. See screen shot. 

Wonderful. thank you very much. That's why I love community so much.

Top Tags