cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Error While opening CATIA Model in WGM

Highlighted
Newbie

Error While opening CATIA Model in WGM

Hi,

When i try to open a CATIAV5 Model from PTC WGM. i am getting error "Download failed : NO PERMISSION to Download the CAD Document". The same error i am getting if try to open the model from CATIA or creating new model in CATIA. Thought CAD file is getting created in Workspace.

Thanks

Nikhil

Tags (2)
6 REPLIES 6

Re: Error While opening CATIA Model in WGM

There might be some related objects - subcomponents or parts  to which you don't have read permission

Re: Error While opening CATIA Model in WGM

Hi Binesh,

This is happening with new parts also, which I am creating from CATIA or WGM.

Thanks

Nikhil

Re: Error While opening CATIA Model in WGM

Hello Nikhil,

To discount a permission issue, try with Org admin or product manager credentials or get added to those groups. This should eliminate any permission issues. Also see whether anything is logged in the MS log

Regards

Binesh Kumar

Re: Error While opening CATIA Model in WGM

Hi Binesh,

I am performing this task with user having org admin and Product admin privileges.

CAD (CATIA) Part is getting created in hardisk and getting reflected in WGM but it is not able to open in CATIA. Even Viewer showing the error message "Download failed : NO PERMISSION to Download the CAD Document".

Do i need set some preference.

Thanks

Nikhil Gothankar

Re: Error While opening CATIA Model in WGM

Hello Nikhil,

If permission issue is discounted, Do you see any error in Method Server log when you get this error?

Also make sure you have write permissions to - PTC_WF_ROOT, PTC_WGM_ROOT and PTC_WLD_ROOT.

Try enabling WGM logs following steps here - https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS140107

Regards

Binesh Kumar

Medtronic - MITG

Re: Error While opening CATIA Model in WGM

Hi Nikhil,

Please try to perform the below activities in a test system and please check whether you can reproduce the same issue or not, This might help.

1) Create a new workspace and work on that workspace for all your files.

2)Clear the cache of the workgroup manager and CATIA ( if possible ) and try re configuring it.

3) Please check there are any hidden access controls which you are trying to access.

Thanks,

Sudhir.