cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Fatal Exeption

Highlighted
Newbie

Fatal Exeption

I recently updated all of our systems from Pro/E 2001 & Ilink 3.3 M021
to WF2 M180 & Ilink 3.3 M022. With the exception of 1 system everything
is working great.

The issue is that 1 system keeps getting the following pop-up error
message when I try to launch Ilink, and then it fails to launch.

"Java Virtual Machine Launcher"
"Fatal exception occurred. Program will exit."

Any suggestions?

Douglas A. Green
Thales Avionics Inc. - Inflight Systems
Sr. Mechanical Designer / MCAD System Administrator
58 Discovery Irvine CA 92618-3150
Phone 949 790-2874
Mobile 714 815-5960
www.thalesgroup.com <http: www.thalesgroup.com=" aerospace=" home=">
This e-mail message is for the sole use of the intended recipient(s) and
may contain confidential and/or privileged information. Any unauthorized
review, use, disclosure or distribution is prohibited. If you are not
the intended recipient, please contact the sender by reply e-mail and
destroy all copies of the original message.



_____
3 REPLIES 3
Highlighted

Re: Fatal Exeption

I'm surprised at all the people running WF2 with Ilink 3.3. I thought this combination wasn't supported and that PTC recommended running WF2 with 3.4. Is this not the case?
Highlighted

Re: Fatal Exeption

Nah, Pro/I 3.3 M021 and M022 are fine with WF2. Unless something really
goofy happens with a sudden desire to go to 64-bit on Windows or we
really need to go to WF3 before going to Pro/I 8.0 or higher, that's
where we're staying.



Daniel Reid
CAD Project Engineer
Kenworth Truck Company

Division of PACCAR


Highlighted

Re: Fatal Exeption

OR there is the other reason.....companies have invested $$$$ in other
third party software
that not surprisingly doesn't work with the upgraded versions...............

P.S. our testing of 64bit was surprisingly well, I would definately say
it has potential.
again if you can resolve any third party software issues.






Daniel Reid wrote:

> Nah, Pro/I 3.3 M021 and M022 are fine with WF2. Unless something
> really goofy happens with a sudden desire to go to 64-bit on Windows
> or we really need to go to WF3 before going to Pro/I 8.0 or higher,
> that's where we're staying.
>
>
>
> Daniel Reid
> CAD Project Engineer
> Kenworth Truck Company
>
> Division of PACCAR
>
>
>
Announcements