cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Final nail in the coffen for Family Tables Intralink 3.3 WF1.

Newbie

Final nail in the coffen for Family Tables Intralink 3.3 WF1.

I'm going to kill myself soon - PTC - beware of the pending lawsuit for
my own death.

Here's my problem, it's kind of weird.

Last year we upgraded to Intralink 3.3 and since then have had many
problems with Family Table parts (No lectures please). Most likely b/c
they were not all full re-verified after the 3.3 Upgrade. Anyways,
history is history, we have always had the Stack Error when trying to
check out our assemblies, which was solved by deselecting 'Include
Generics/Instances'. All this did was slow down the Assembly Retrieval
in Pro/E since Pro had to check out all the generics on the fly @ 1st
open. A work around you might say while we've been verifying FTs over
the last year.

My Problem is that now when I open my assembly for the 1st time, after a
fresh check out (b/c I deleted my .proi folder... another workaround for
another PTC problem), WF no longer checks out the generics dynamically.
All the instances are in the WS, but no generics (which is what I asked
for really). I can not individually check out 30-40 generics, that's a
waste of time.

NOTHING HAS CHANGED THAT I KNOW OF WITH OUR INSTALL. This is a show
stopper, is there a config setting I can check to force Pro/E to check
out the generics on regeneration?

Thanks - Robert Maillet
QuestAir.
Announcements
LiveWorx Call For Papers Happening Now!