cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Has anybody run PDMLink 9.x on Solaris 8?

Highlighted
Newbie

Has anybody run PDMLink 9.x on Solaris 8?

The certified platforms for PDMLink 9.0/9.1 only show Solaris 10 as
compatible. We've actually had PDMLink 9.0 M020 working well on Solaris
9.

For reasons I really don't want to get into, we only have Solaris 8 on
the box that's available for our test setup. Does anyone have any
evidence that this configuration works?

Thanks

Jim Marks
KAPL Inc.

1 REPLY 1
Highlighted

Has anybody run PDMLink 9.x on Solaris 8?

I would think for a test box, you risk little. I would balance upgrading
this OS to a failure or unknown error with PDMLink in installation or
operation. I would suspect that if you did run into an issue, it would
be with the installation CDs detecting a wrong OS version. I do not
know of any OS specific library dependencies with PDMLink on Solaris but
there may be some with supporting applications necessary for PDMLink to
run. Seeing as its Java, it should run ok.


Announcements