cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Intralink 3.x and WF4.0 and Windows 7 64-bit

JoeGarcia
1-Newbie

Intralink 3.x and WF4.0 and Windows 7 64-bit

My company recently issued us new Window 7 64 bit laptops. Noticed that I'm having trouble with Pro/Intralink 3.4 M020 and WF4.0 M170.

It appears that when I launch Wildfire 4.0 from Intralink that Wildfire 4.0 is in a "stand-alone" configuration and is not tied to any of the workspaces that I have within Intralink.

The last working configurtation I had was Windows XP SP3 with WF4.0 M050 and Pro/Intralink M020. Which seemed to work well together for the most part.

Has anyone run accross situation or am I missing something?

I know that Intralink 3.X is not supported anymore but my company is kind of locked into using this data management system for the near future.

Any help or ideas would be greatly appreciated.

1 REPLY 1

Joe,

Intralink will work with Windows 7 however I believe the problem you are having is realted to the fact that you are on 3.4 M020. I can only verify that it will work completely with M062 or later. You might need to install the latest build available of Intralink 3.4 and follow the instructions on the other posts I have made to change the Intralink Java settings to work with Windows 7.

David

Announcements
Learn more about how we are using our browser poll here