cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with SolidWorks and Inventor w/10.2 WGM

Highlighted
Newbie

Need help with SolidWorks and Inventor w/10.2 WGM

All,

We need some more help, sorry.

We're having a lot of problems with Inventor 2014 and Solidworks 2013 with Windchill WGM 10.2 (all 64bit). Has anyone experienced or heard about many problems surrounding these? Some of the problems we're having:


1. More than 50% of the time when the user tries to switch workspaces, WGM locks up and he has to close out of Inventor and WGM.


1. The below error occurs when trying to save and upload a cable assembly to a workspace. The assembly has a Cable/Harness feature in the assembly. The part of the assembly that fails to upload or save is the ribbon cable or wire that inventor creates for the cable assembly. When this occurs you are unable to do a save as or save copy as.
<e>Failed to rename the file: \\USSIFS2\Draft_pdf\Wattre\HS-14\CAD<file: \\ussifs2\draft_pdf\wattre\hs-14\cad="> FILES\FFSD-24-D-04.00-01-N-SR\AIP\Cable and Harness\FFSD-24-D-04.00-01-N-SR.WIRING.ipt to C:\ptc\wgmcache\wld\.ws\windchil.ultra-ussi.com\HS-14\FFSD-24-D-04.00-01-N-SR.WIRING.ipt : \\USSIFS2\Draft_pdf\Wattre\HS-14\CAD FILES\FFSD-24-D-04.00-01-N-SR\AIP\Cable and Harness\FFSD-24-D-04.00-01-N-SR.WIRING.ipt<file: \\ussifs2\draft_pdf\wattre\hs-14\cad%20files\ffsd-24-d-04.00-01-n-sr\aip\cable%20and%20harness\ffsd-24-d-04.00-01-n-sr.wiring.ipt=">


1. **and the biggest issue of all: we ran into a problem with one of the users where WGM would NOT come up...it showed in the task manager that it was using resources but it would not come up...opening Inventor would error saying that it was already running
* To fix this we would uninstall WGM, delete C:\Users\<username>\.wwgm and reinstall WGM and it would fix it for a couple of hours or until he restarted his machine. at that point, it would not start up again
* We tried this as well:
i. Uinstalled WGM
ii. Uninstalled Java
iii. Deleted C:\Users\<username>\.wwgm
iv. Deleted C:\PTC WGM
v. Reinstalled a new version of Java
vi. Reinstalled WGM from the server
vii. Set the environmental variables to
1. C:\ptc\wgmcache
2. C:\ptc\wgmcache\wgm
3. C:\ptc\wgmcache\wf
4. C:\ptc\wgmcache\wld

We have a ticket in with support and PTC said they sent it to the developers but this is a pretty big issue for us.
Any assistance is greatly appreciated.

Yes, we had done what we thought was enough testing but you know how it is once things get released to the populous!

TIA

John M. Scranton
Ultra Electronics - USSI
4868 E. Park 30 Dr.
Columbia City, IN 46725-8869
*Voice: 260.248.3576
*Fax; 260.248.3509

[cid:image001.jpg@01CFE88B.9C622690]


Internet Email Confidentiality Footer
Privileged, Proprietary, or Private information may be contained in this message. If you are not the intended addressee or responsible for the delivery of this message to the intended addressee, you are not authorized to possess or copy this message or its contents without the authorized consent of an UnderSea Sensor Systems, Inc. (USSI) representative. In such a case, you should destroy this message and notify us immediately. Opinions, statements, and other information expressed in this message are not published or endorsed by USSI unless otherwise indicated by an authorized representative independent of this message.
4 REPLIES 4

Need help with SolidWorks and Inventor w/10.2 WGM

Hi John, several guys on our senior team are very familiar with both of these tools, versions and Windchill 10.2. Let me ping them and I'll see what I can dig up. I have spent a significant amount of time with both of these tools and Windchill as well and can tell you what you are seeing isn't standard. Something fishy is going on. PTC seems to struggle when it comes to this kind of issue as usually it's an external issue (Anti-virus, custom profile location, altered inventor default workspace location etc)


Regards,
[cid:image001.gif@01CFCB30.A000F600]

Stephen Vinyard
Director of Customer Success

Need help with SolidWorks and Inventor w/10.2 WGM

Hi John,

Which maint release are you running on 10.2? There were some fixes to WGM and Inventor in M020-CPS01 & CPS04.

[cid:image001.png@01CFE89C.94B92EA0]

Need help with SolidWorks and Inventor w/10.2 WGM

We are running M010-CPS01
See jpg
[cid:image004.png@01CFE91A.246DF080]

John M. Scranton
Ultra Electronics - USSI
4868 E. Park 30 Dr.
Columbia City, IN 46725-8869
*Voice: 260.248.3576
*Fax; 260.248.3509

[cid:image005.jpg@01CFE91A.246DF080]

Need help with SolidWorks and Inventor w/10.2 WGM

Hi John, I can give you access to our pilot server which is at 10.2 M020 and fully patched. You could test it out and see if things are any different.


Regards,
[cid:image001.gif@01CFCB30.A000F600]

Stephen Vinyard
Director of Customer Success