cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Odd issue with esignature - can only type one character

Highlighted
Aquamarine

Odd issue with esignature - can only type one character

Ok, I am 99% sure this is not related to our upgrade to M070 but perhaps you javascript geniuses might know what's up. When a user signs their task, they start typing their password and only one character is displayed (well it's the dot since its hidden). This is affecting two users both using IE 9.0. Alternate browsers on same machine worked fine. Different PC with all browsers worked fine.

I believe this is an in process Javascript issue but no error was thrown. Must be where it tried to replace the characters. Oddly enough, you can paste your password in and it works. Strange.

Antonio Villanueva - Sr. Software Engineer - ISR Systems
UTC AEROSPACE SYSTEMS
100 Wooster Heights Road, Danbury, CT 06804
Tel: +1 203 797 5682
antonio.villanueva@utas.utc.com<">mailto:antonio.villanueva@utas.utc.com> www.utcaerospacesystems.com
CONFIDENTIALITY WARNING: This message may contain proprietary and/or privileged information of UTC Aerospace Systems and its affiliated companies. If you are not the intended recipient please 1) do not disclose, copy, distribute or use this message or its contents, 2) advise the sender by return e-mail, and 3) delete all copies (including all attachments) from your computer. Your cooperation is greatly appreciated.

1 REPLY 1
Highlighted

RE: Odd issue with esignature - can only type one character

Hey Antonio


Did you try installing/uninstalling Google Chrome Frame plugin with ironically enough less security.


Patrick
In Reply to Antonio Villanueva:


Ok, I am 99% sure this is not related to our upgrade to M070 but perhaps you javascript geniuses might know what's up. When a user signs their task, they start typing their password and only one character is displayed (well it's the dot since its hidden). This is affecting two users both using IE 9.0. Alternate browsers on same machine worked fine. Different PC with all browsers worked fine.

I believe this is an in process Javascript issue but no error was thrown. Must be where it tried to replace the characters. Oddly enough, you can paste your password in and it works. Strange.

Antonio Villanueva - Sr. Software Engineer - ISR Systems
UTC AEROSPACE SYSTEMS
100 Wooster Heights Road, Danbury, CT 06804
Tel: +1 203 797 5682
antonio.villanueva@utas.utc.com< www.utcaerospacesystems.com
CONFIDENTIALITY WARNING: This message may contain proprietary and/or privileged information of UTC Aerospace Systems and its affiliated companies. If you are not the intended recipient please 1) do not disclose, copy, distribute or use this message or its contents, 2) advise the sender by return e-mail, and 3) delete all copies (including all attachments) from your computer. Your cooperation is greatly appreciated.

Announcements