cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PDMLink 9 M030 workspace slow

Highlighted
Newbie

PDMLink 9 M030 workspace slow

I have found that on all or our users the workspace (integrated Pro/E browser) is excessively slow. It does not seem to matter how powerful the computer is etc. A standalone browser is fast but the integrated one is super slow to the point of being very frustrating.

Does anyone know how to tune/fix this? We recently adopted PDMLink and I don't want management to think I was an idiot for recommending it 🙂


2 REPLIES 2
Highlighted

RE: PDMLink 9 M030 workspace slow

It should be validated that the recommended client TPI’s are installed. They are especially important for users that have workspaces containing several thousand objects. I have seen a fairly significant improvement in the embedded browser performance when all of the following have been installed:
TPI 120097 – “Configure Internet Explorer file caching”
TPI 130854 – “Internet Explorer Slow Script Message”
TPI 133412 – “Client Embedded And Standalone Browser Performance Improvements Available With Microsoft Hotfix 919237”
TPI 130437 – “Configure the client to use a 64KB upload buffer”
TAN 130828 – “Upload doesn't complete”
TAN 130014 – “Workspace Refresh Slow When Visualization Enabled”
Highlighted

RE: PDMLink 9 M030 workspace slow

First off thanks for the list of patches! We have applied some of these but not all.


We are having the same type of issues. One machine the browser is slow in one area and another machine has a different slow issue altogether.

I sure hope PTC goes back to a client instead of this browser interface. Every time I turn around there is another TPI or TAN or something like that someone is saying has to be applied. This has especially been the case with this web interface. And from what I've seen you don't have to apply the same patch on every machine. I have applied the same "patch" to two different machines with the same problem and got two different results. I know that no two machines are the same but this level of having to keep multiple levels of patching per machine multiplies the amount of work the customer has to do.

Let's all hope that PTC goes back to a client and gets rid of this web interface!

Again, thanks for the list of patches to check!




In Reply to:

It should be validated that the recommended client TPI’s are installed. They are especially important for users that have workspaces containing several thousand objects. I have seen a fairly significant improvement in the embedded browser performance when all of the following have been installed:
TPI 120097 – “Configure Internet Explorer file caching”
TPI 130854 – “Internet Explorer Slow Script Message”
TPI 133412 – “Client Embedded And Standalone Browser Performance Improvements Available With Microsoft Hotfix 919237”
TPI 130437 – “Configure the client to use a 64KB upload buffer”
TAN 130828 – “Upload doesn't complete”
TAN 130014 – “Workspace Refresh Slow When Visualization Enabled”
Announcements