cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

PTC Windchill 11.0 Service Pack - Invalid CD

rcui
1-Newbie

PTC Windchill 11.0 Service Pack - Invalid CD

I am installing Windchill11.0. and all of the packages are latest version from PTC software download web site. when  attempting to copy service pack to the staging folder, it says "Invalid CD selected. Please select another CD". And all of the others copy correctly. the service pack I download is “PTC Windchill 11.0 Service Pack - Critical Patch Sets Bundles M020 =>> MED-61006-CD-110_M020_M020-CPS04-Bundle.”  any ideas? 

issue.png

1 ACCEPTED SOLUTION

Accepted Solutions
SergeyEfimov
13-Aquamarine
(To:rcui)

The CPS04 bundle installs well but do not use long paths for distributions of Windchill.

View solution in original post

8 REPLIES 8
TomU
23-Emerald IV
(To:rcui)

Have you tried manually unzipping the file and adding the folder to the staging directory yourself?  This sounds similar to this: PTC Windchill 11.0 Service Pack - Invalid CD

rcui
1-Newbie
(To:TomU)

yes  i had. but still alert "Invalid CD selected. Please select another CD" message

TomU
23-Emerald IV
(To:rcui)

In your picture above the PSI doesn't look like it's missing anything.  Is the picture cut off?

MikeLockwood
22-Sapphire I
(To:rcui)

Had this exact situation week before last.  Tech support response and related CS not very clear.

Ends up that you have to launch solutions installer from the CPS bundle.  I'm a little bit afraid now of what will be needed to install additional components.

TomU
23-Emerald IV
(To:MikeLockwood)

You should always run the PSI (PTC Solutions Installer) inside of the most recently released item.  For example, in this order of preference:

  1. Critical Patch Set  (ex. CPS04)
  2. Service Pack  (ex. M020)
  3. Base Install  (ex. F000)

Installing additional components is no different.  Run from the newest available (generally a critical patch set.)

rcui
1-Newbie
(To:TomU)

Actually, I used the PSI in PTC Windchill 11.0 Service Pack - Critical Patch Sets Bundles >> M020-CPS04-Bundle (3747 MB)

Maybe It's a most recently released version?

issue02.png

SergeyEfimov
13-Aquamarine
(To:rcui)

The CPS04 bundle installs well but do not use long paths for distributions of Windchill.

thanks for your  support. this issue resolved. the reason is the special character“【】” in path.

Top Tags