Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Possible to install intralink 3.4 on a windows 7 pc?


Possible to install intralink 3.4 on a windows 7 pc?

We are currently running Wildfire 4.0 build M040 and Intralink 3.4 build M062 on Windows XP machines. My question: Is it possible to install Intralink 3.4 build M062 on a client running Windows 7? We’ve been able to install Wildfire build M040 on Windows 7 machines without any issues. However, when we’ve tried installing Intralink 3.4 build M062, the setup screen will pop up and begin to start but then always brings up a windows error message and then kicks out of the install process. The install has been attempted on machines that are either Intel Core 2 Duo or Intel Core 2 Quad with 4GB of Ram and a 32 bit operating system. Somehow, someway we did manage to get Intralink 3.4 build M062 installed on only one Intel Core 2 Duo client that is running Windows 7 but I have no idea how that was accomplished. Is there some mystery setting in Windows 7 that would allow Intralink 3.4 build M062 to run thru the complete install process without any errors? Has anyone else managed to install a build of Intralink 3.4 on a client running Windows 7? Any help is greatly appreciated.

Eric Hollick
CAD Designer

Marotta Controls, Inc.
78 Boonton Ave., P.O. Box 427
Montville, NJ 07045 USA
(P) +1.973.334.7800 x462
(F) +1.973.334.1219

Not applicable

I did a client install of 3.4 on win 7 about a year ago. Could not use ptcstatusetup, but did a client install on xp and then copied the install due and set the environment variables manually. Don't remember if I had to change execute mode or not.

So far I've successfully installedIntralink M060 on two Windows 7 machines. One Enterprise & one Home Premium, both 64 bit. The Win7 Enterprise version went in without a hitch. Getting a 64 bit VPN client was the real problem. The Home Premium was very difficult. I used every trick I could dig out of this forum & it still would not go. However what finally did it is simply setting the performance to best... as in System, Advanced system settings, Advanced tab, Performance settings button, & clicking the "Adjust for best performance". Suddenly it worked! I'm not saying that the only thing I had to do, I may never know, but that was the final thing that made it work.

What I am thinking is that there some of the features in Win7 (Areo?) keep java from running properly but I am just guessing. With my Enterprise version of Win7 I had already thoroughly tweaked itwhen following the set-up guides to maximize the performance of my solid state drives. That may be why Intralink just worked.

All I can say is search this forum for every post on Intralink & Win7 (& Vista for that matter) & try those fixes. However, try my fix first, turnit to the best performance (turning off all the animations & special effects stuff). Good luck & please let us know how it all goes.


Joe S.


Here where I work, we have been running Wildfire 4.0 M120 and Intralink 3.4 M062 on Windows 7 Enterprise (64-bit) machines for over 6 months with few problems.

If you do a search through the archives, there are a couple of previous threads that list all of the changes that need to be made for Intralink to work properly (Wildfire 4 after datecode M80 or M90 was designed for Vista, so it works on Win7). The big thing to remember if you want ALL of your functionality is for there to be no spaces in the file location of your loadpoint (ie, C:\ptc\proewildfire4.0\). WF will want to install with a space in it's name by default, so keep an eye out for that.

If you cannot find the previous threads, let me know and I will dig up my notes and share them!

-Lawrence Srutkowski

Top Tags