cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: First Time Windchill Installation

SRINIVASAN1
5-Regular Member

Re: First Time Windchill Installation

Hi @mlockwood

 

I'm not able to set java 11 and 8 windchill driectory path.

3 REPLIES 3

This is addressed in the example simple install procedure that I originally attached.

Note that Java 8 is required for Windchill DS; Java 11 for Windchill itself.

VladimirN
23-Emerald III
(To:mlockwood)

Originally attached where?

mlockwood
19-Tanzanite
(To:VladimirN)

See attache to this thread.  Note: 12.0.1 and above, can be significantly different due to the discontinuation of Windchill DS.

Hope it's helpful.

Announcements