cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

SUMMARY - Internet Explorer Error on Page

Highlighted
Newbie

SUMMARY - Internet Explorer Error on Page

I would like to thank all of you that replied to my plea for help. It
ended up being a corrupt profile. Once we renamed his profile and
started up again all the issues were gone.



Thank you for all your help.



See below for the Summary







Did you try cleaning his Temporary Internet files ?





It could be his local profile, try logging onto his system as another
user and see if the problem goes away, if it does, it is probably his
local profile.



That is reinforced by the fact he can log onto another machine, which
creates a new local profile for him, and all works well.





If you are running a 64-bit Operating system, make sure you use the
32-bit version of IE for the Windchill browser.





This is only happening to this user? If you do the same commands you are
not receiving the error?



If that's the case, make sure you delete the Java cache on his machine.
Control Panel > Java > Delete Temp files



If he's on a 64 bit machine it's under Control Panel > x86 icons(or
something like that) > Java ...





Does he have the 3GB switch set? If so there is a patch for scripting
that fixes the problem. I don't have the number handy but there is a
tpi that references it.





1. You mentioned clearing the IE cache, did you also clear the JAVA
cache? CONTROL PANEL > JAVA > DELETE FILES (in Temporary Internet
Files). I think you have to be in classic view to see the JAVA applet
as well.

2. We just had a user with a different issue, but JAVA related, turned
out the Windows firewall was blocking JAVA from uploading a file. So
you might want to look at the User account settings in Windows and the
firewall. (We had to change the user to be an admin to get the firewall
to work with JAVA. Not sure why....)

Have you tried deleting the user's local cache yet? C:\Documents and
Settings\<user_name>\Application
Data\PTC\ProENGINEER\Wildfire\.wf\.cache2 is the location of it. Please
note that by deleting this, any work that hasn't been uploaded will be
deleted as well.





From what I know atleast in Rel 8.0 M50, this is a bug with I.E. I get
that error message quite often when I open many IE windows in Windchill.
The only solution is closing all the IE windows and reconnecting to
Windchill.

That said, we have a user who has something of a similar issue.
Whichever machine he gets on and tries to open ProductView Lite, he gets
the error got by you. Not sure why, but when we installed ProductView
standard, it went away. Other users could open the same cad object in
lite/standard on any computer.



We are unable to fix his issue and couldn't figure out why. We think it
might be some kind of domain controller or LDAP issue but not sure.





Maybe a stupid suggestion, have you checked the language preferrences of
IE (Tools > IE Options > General tab in IE6). Must be English - US.





Not sure if you have solved the problem yet, but I had a similar issue
with myself a couple times and it ended up being the user (myself) got
corrupt. The only way I could fix it was to log in as orgadmin, delete
the user in Windchill from the Organization/Site/Principle
Administrator/Users tab, and then delete unattached user from the
/Maintenance tab. Then recreate myself as a user and add myself back to
the organization or group.



Not sure what caused the corrupt user account but it fixed the problem.





There could be something in his %USERPROFILE% that is causing the
problem.

I suggest logging him off.

Rename his folder under C:\Documents and Setting\<his username="> Log him
back in Try again to reproduce the problem Copy his old desktop and
favorites







Richard Stavish
Pro/E System Administrator
Sargent Controls & Aerospace



E-mail:
Office:
Fax:

RStavish@sargentcontrols.com
520-744-1000 Ext. 570
520-744-7529
Announcements
LiveWorx Call For Papers Happening Now!