cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Sectioning in Creo View

vecTor
12-Amethyst

Sectioning in Creo View

Hi Forum,

 

I created a section of a part in Creo View 4.1.

 

There are two problems with the section. Firstly, the section surface is completely seamless, although the section comprises several parts. Therefore, the boundaries between the several parts should be visible on the section surface, but they are not.

 

Secondly, the section surface is simply white/monochrome -- however, it should be hatched.

 

Thanks for tips or hints what could be done about this!

4 REPLIES 4

On the Home Tab, if you change the Display>Render Mode to Shaded with Edges the edges of the cross section should show up. If desired, you can change the section color in the options menu.

 

I have not seen a way to show cross sections as hatched.

 

Creo View Cross Sections Shaded w Edges.jpgCreo View Cross Sections Change Color.jpg

vecTor
12-Amethyst
(To:lhoogeveen)

Thank you. I just saw that the section, other than I thought, does not include several parts.

 

Therefore Creo Vew had rendered the section correctly.

 

Nevertheless, thank you also for your tip for better visibility of the edges.

 

I hope that hatching of sections will be added soon to Creo View as a feature.

vecTor
12-Amethyst
(To:vecTor)

Update:

 

In addition, a section view created in Creo View cannot be exported properly as a vector file. The regions with the section are completely garbled in the exported file, regardless of whether the drawing was exported as DXF, CGM or PDF, see below example:

https://i.imgur.com/HVnyaam.png

 

Is this a general bug of Creo View, or can I do something about it?

 

Thanks heaps already

Seems like a bug. You could open a case with PTC. https://support.ptc.com

Announcements