cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Some Users Can't See WT parts in windchill.

RCNewton
11-Garnet

Some Users Can't See WT parts in windchill.

Some Users Can't See WT parts in windchill.

(Also when happens when they search for just wt parts) 

 

Any ideas on how to get them to be able to see them?

1 ACCEPTED SOLUTION

Accepted Solutions

Check the policy admin ACLs. 

Best way is from a WTPart as admin, right click, Edit Access Control.  Search for that user and note their permissions.  Drill down to see the actual statement(s).

Compare for a user who can see and one who cannot - which likely is traced to group membership or possibly mapping to a Role in the Product / Library.

It's also possible that they are hidden by a Profile assigned to the user.

View solution in original post

3 REPLIES 3

Check the policy admin ACLs. 

Best way is from a WTPart as admin, right click, Edit Access Control.  Search for that user and note their permissions.  Drill down to see the actual statement(s).

Compare for a user who can see and one who cannot - which likely is traced to group membership or possibly mapping to a Role in the Product / Library.

It's also possible that they are hidden by a Profile assigned to the user.

VIJITH7
4-Participant
(To:RCNewton)

Please check whether the user has access to that specific container.

So Strange Solution,

This happened after upgrading from 11.0 FOOO to 11.0 M30.

I tried Mlockwoods suggestion and it showed the user had Access to the WT part. (Best way to tell) 

So getting frustrated I just deleted the group and recreated it with all the same permissions. 

Issue Fixed.  I think something in the Upgrade acted funny. 

 

Cheers all,

And thanks for the help

 

 

 

Announcements