cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Summary: Can't Check-in on ILINK 3.3 M022

Highlighted
Newbie

Summary: Can't Check-in on ILINK 3.3 M022

Sorry for the late summary post on this. But I did get things working
fine finally. Reply #4 did it. The others are good inputs too though.


Jonathan

-----Original Question-----

I have one user that is not able to check in objects to CS that are over
1 MB. Very small parts and drawings he is able to check-in sometimes.
All other functions in ILINK work just fine. Other users with the exact
same hardware configuration do not have any trouble. I have tried
multiple users on this machine and no users can check-in - not even
admin. The machine has 1 month old image on it and the only other apps
on it are Office and ACAD. It worked fine early last week. Now when
you click OK at the check-in form, ILINK just freezes and never
completes the check-in. I even tried letting it try overnight and it
was still hung.

Any suggestions? PTC says check Network connection or reload the OS.

Client Machine: DELL Precision 670 - Dual Xeon - 100 Mb LAN
Server: DELL running Windows 2000 Server Advanced

-----Reply#1-----Tried it and everything was A-O-K

Have you verified that the DNS entry for the machine is correct? Simple
test is can the client ping the server by host name, and can the server
ping the client by hostname and have both resolve the correct IP.

Check the IP that the client has (on the client) verses what the server
thinks it is when pinged via host name. My suspicion is they are
different.

-----Reply#2-----User names do not have spaces - same result with
multiple users on this machine.

we had problems with one user whose machine was very slow opening files.
believe it or not the culprit was his windows user name, it had a space
in
it. when we made a new windows user name without a space it worked
fine.

-----Reply#3-----Already tried this one. Still get no check-ins in a
brand-new WS folder

In my experience, this check-in issue was caused by corrupted
workspaces. It is possible now that we have been bought out that there
may be another cause, but I doubt it. In some cases, creating another
workspace and exporting the files over to the new workspace has worked.
But if the local database has lost the reference to the file in
question, nothing will fix it.

If you are sure it is the machine, do the following steps:
check in everything possible that is new or modified
copy the .proi to another folder
delete the .proi
create a new workspace and check out, modify, and check in an object
might try to copy the old .proi over the new one, but the local database
is probably corrupted
One other thing that might help is to compact the local database. This
will write a new local database and sometimes this clears up those nasty
references to existing files.

-----Reply#4-----Hard set the NIC to 100/full duplex to match hub
settings

Make sure that the port on the hub/switch is matched up with your
network card (100Mbps on both rather than AutoDetect).





This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments.
Thank you.