cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Windchill 8 to 9

Amethyst

Upgrade Windchill 8 to 9

I am running into issue with Evolvability Diagnostic utility in preupgrade step. It runs ok on the source machine, but it throws error on running on Target saying that error occured genrating serialization report. Has anybody seen this error before?
5 REPLIES 5

RE: Upgrade Windchill 8 to 9

The issue has been resolved. PTC document is not up to date.

Resolution

"Preeti Gupta" wrote:

The issue has been resolved. PTC document is not up to date.

Re: Upgrade Windchill 8 to 9

Can you suggest me for Executing Evolvability Diagnostic Utility in PreUpgrade Step

at the time of collecting data i run following command

java -cp C:\ptc\Windchill_8.0\codebase;C:\ptc\Windchill_8.0\codebase\WEBINF\lib\wc3rdpartylibs.jar;C:\ptc\Windchill_8.0\codebase\Upgrade\lib\saxon.jar;C:\ptc\Windchill_8.0\codebase\Upgrade\lib\gnu-getopt.jar;C:\ptc\Windchill_8.0\codebase\Upgrade\lib\EvoTools.jar;C:\ptc\Windchill_8.0\codebase\WEB-INF\lib\ie3rdpartylibs.jar;com.ptc.windchill.upgrade.dust.DiagnosticToolDriver -d C:\ptc\Windchill_8.0\codebase\com\ptc\windchill\upgrade\dust -l 8

it show me

Unrecognized Option : -d

Could not create Java Virtual Machine

Thanks

Guruprasad

Re: Upgrade Windchill 8 to 9

I don't have my upgrade steps in front of me, but I searched my email. I *think* that maybe this is what we ran when we upgraded from 8 to 9.1

windchill -cp D:/ptc/windchill_9.1/Windchill/codebase;D:/ptc/windchill_9.1/Windchill/codebase/WEB-INF/lib/wc3rdpartylibs.jar;D:/ptc/windchill_9.1/Windchill/codebase/Upgrade/lib/saxon.jar;D:/ptc/windchill_9.1/Windchill/codebase/Upgrade/lib/gnugetopt.jar;D:/ptc/windchill_9.1/Windchill/codebase/Upgrade/lib/EvoTools.jar;D:/ptc/windchill_9.1/Windchill/codebase/WEB-INF/lib/ie3rdpartylibs.jar
com.ptc.windchill.upgrade.dust.DiagnosticToolDriver -r -d
D:/ptc/Windchill_8.0/temp -l 9 -q
Highlighted

Re: Upgrade Windchill 8 to 9

Hi,

Should be EDU also for 9.1 to 10.x upgrades used?

Thanks