cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

WF2.0 64 - Installation Issues

Newbie

WF2.0 64 - Installation Issues

Hey all -

New Sun Opteron runs fine -
Hacked the Intralink 3.3 startup scripts - works fine.

Cannot get Wildfire64 to see my server for a license.
I have a sick feeling it wants a later version of Oracle/Flexlm.

Any WF2.0-64 installation tips/tricks so I can get going?

Thanks in Advance

~=/=/=/=/=/=/=\=\=\=\=\=\=~
Anthony R. Benitez
Senior Mechanical Designer
Drafting Supervisor
Applied Research Laboratories
The University of Texas at Austin
Post Office Box 8029
Austin, Texas 78713-8029
http://www.arlut.utexas.edu/
512-835-3942 - Office
512-835-3259 - Fax
512-787-6512 - Cell
~=\=\=\=\=\=\=\=/=/=/=/=/=/=/=~

1 REPLY 1

re: WF2.0 64 - Installation Issues

You may hack away at the 3.3 startup script, but........you will not get WF2 64bit to connect to the WS, no-way, no-how with 3.3. You can however get WF2 32-bit to connect when running on x64 (provided you hack the startup scripts).

Wildfire 2.0 x64 pre-datecode M160 does not require licensing. Believe it or not, it is essentially free. That of course changes with M160.

To run WF2 64-bit with Intralink you will need:

-Intralink 3.4 M020 or Intralink 8
-WF2 64-bit M160 or newer
-FlexLM V10.8 (it is on the M160 media). This version of FlexLM is not compatible with pre-M120 datecodes of Wildfire 2.0, so other Wildfire users need to be upgraded.

You will also need V10.8 if you are going to use the next pre-Release of WF3.

Regards




Hey all -

New Sun Opteron runs fine -
Hacked the Intralink 3.3 startup scripts - works fine.

Cannot get Wildfire64 to see my server for a license.
I have a sick feeling it wants a later version of Oracle/Flexlm.

Any WF2.0-64 installation tips/tricks so I can get going?

Thanks in Advance
Announcements
LiveWorx Call For Papers Happening Now!