cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

When creating a new CAD document in creo, how can I change Windchill settings where the number does not have .prt appended?

SOLVED
Granite

When creating a new CAD document in creo, how can I change Windchill settings where the number does not have .prt appended?

When creating a new CAD document in creo, how can I change Windchill settings so the number field does not auto populate where .prt is not appended?

Per below example: I created a new creo CAD file, file name is 46689090.prt.

But the number field will append the .prt to it, how can I make it come in with the just the 8-digit number?

Capture.JPG

1 ACCEPTED SOLUTION

Accepted Solutions

Re: When creating a new CAD document in creo, how can I change Windchill settings where the number does not have .prt appended?

Try Preferences... "Upload Drop Number File Extension" set to Yes.

You may run into issues if you have not Soft-Typed your Drawings and use a model number = drawing number convention, as the Number must be unique within a Type. models (prt & asm) as well as Drawings (drw) are all CAD Documents (same type) so the Number must be unique.

View solution in original post

1 REPLY 1

Re: When creating a new CAD document in creo, how can I change Windchill settings where the number does not have .prt appended?

Try Preferences... "Upload Drop Number File Extension" set to Yes.

You may run into issues if you have not Soft-Typed your Drawings and use a model number = drawing number convention, as the Number must be unique within a Type. models (prt & asm) as well as Drawings (drw) are all CAD Documents (same type) so the Number must be unique.

View solution in original post

Announcements
LiveWorx Call For Papers Happening Now!