cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Which version of Creo View is most compatible with WC 11 M020?

lnyberg
1-Newbie

Which version of Creo View is most compatible with WC 11 M020?

Which version of Creo View is most compatible with WC 11 M020?

2 REPLIES 2
RandyJones
19-Tanzanite
(To:lnyberg)

lnyberg wrote:

Which version of Creo View is most compatible with WC 11 M020?

Since WC 11.0 M020 is not yet released and PTC has not made public the 11.0 M020 compatibility matrix there is no way to tell. However it will most likely be Creo View 4.0 F000+.  Both are scheduled for a December 2016 release. WC 11.0 M010 requires Creo View 3.1 M010.

BenLoosli
23-Emerald I
(To:RandyJones)

PTC Creo View Future Platform Support Summary dated 14-Jun-2016 shows Creo View 4.0 F000 should be certified for WC 11 M020.

Announcements