cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill 8.0 & Explorer 7

SergioGoldstein
1-Newbie

Windchill 8.0 & Explorer 7

I have not been able to get WindChill to run on any machine that has ever had IE7 installed.

Having IE6 works. IE8 works. Upgrading from IE6 to IE8 works, but if the machine has or ever has had IE7 installed, WindChill will not work. Upgrading from IE7 to IE8 will not work.

The only solution I have found (so far) is a rebuild of the machine.

Does anybody have a better solution ?

0 REPLIES 0
Announcements
Learn more about how we are using our browser poll here