cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill 9.1 and SQL 2008 R2

Highlighted
Topaz II

Windchill 9.1 and SQL 2008 R2

We are trying to use WC 9.1 with SQL 2008 R2. PTC indicates that this
is supported; however, all the docs on setting up the DB with WC 9.1
refer to SQL 2005. IT is balking at using those docs because of the
discrepancy. They've gone with basically an OOTB install of SQL 2008 R2
which I'm concerned won't work.



Also, I found reference to a patch required to WC 9.1 prior to moving
from SQL 2005 to SQL 2008. Of course, since we are installing from
scratch, it's a bit of a chicken and egg situation, we need a DB to
install WC, but we need to patch WC before installing the DB.



Two questions:



Is the patch relevant to a fresh install of WC 9.1 with SQL 2008 R2?



Are there any docs that specifically address setting up a DB in SQL 2008
R2 for WC 9.1? Any reason not to use the SQL 2005 docs?



Thanks,



Doug Schaefer
--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Announcements