cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill ESI 11.0 M020 is not compatible with SAP S/4 Hana 1610.

Windchill ESI 11.0 M020 is not compatible with SAP S/4 Hana 1610.

Windchill ESI 11.0 M020 is not compatible with SAP S/4 Hana 1610. Is anyone else looking to upgrade SAP S/4 Hana? PTC has no scheduled date for supporting SAP Hana. Anyone else has the same issue?

Tags (1)