cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill naming of tablespaces

AZ_9656599
4-Participant

Windchill naming of tablespaces

I am working with a University IT department to host the Windchill database. In the installation guides for Windchill 11.0, it seems that it's rather rigid in the naming of tablespaces expected for the application. Can these be changed to meet the department's standards? 

1 ACCEPTED SOLUTION

Accepted Solutions

@TomU , I think @AZ_9656599  was not asking about database files and SID convention. I found this in knowledge base that say you can modify default tablespaces but you have to manually build DB:

How to install with alternate tablespace names in Windchill PDMLink 

Agree with @BenLoosli , that you should be installing latest version or even look at cloud hosted option.

 

View solution in original post

3 REPLIES 3
BenLoosli
23-Emerald I
(To:AZ_9656599)

My question is: Why are you installing Windchill 11.0? There is no support any longer for 11.0 (or 11.1 after Jan. 2023 and 11.2).

I do realize that versions prior to 11.1 do not have license requirements, but if this is what you are trying to avoid, you really need to rethink your strategy and long term usage.

The tablespace names are entered when you install the OCU for Windchill, so I would guess that the program will allow them to be any name you want to use.

TomU
23-Emerald III
(To:AZ_9656599)

Database files names and locations can be anything you want.  The Windchill application doesn't know and doesn't care.  I normally pre-configure the database manually and then just point the Windchill installer at the database (hostname, username, and password).

@TomU , I think @AZ_9656599  was not asking about database files and SID convention. I found this in knowledge base that say you can modify default tablespaces but you have to manually build DB:

How to install with alternate tablespace names in Windchill PDMLink 

Agree with @BenLoosli , that you should be installing latest version or even look at cloud hosted option.

 

Announcements