cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Wondering if the support is extended with RHEL 6.9(64bit)?

Aquamarine

Wondering if the support is extended with RHEL 6.9(64bit)?

According to the software matrices,FlexPLM is supported on RHEL 6(64bit).

So, wondering if the support is extended with RHEL 6.9(64bit)?