cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

"Register New Server" Every Time I launch Creo

Highlighted

"Register New Server" Every Time I launch Creo

Hello,

 

I am running Creo 5.0.4.0 and Windchill 11.1 on Windows 8, 64 bit.

 

Every time I close my Creo browser, my server settings are lost. When I launch Creo again, I have to register my company's Windchill server in order to access Cabinets/Commonspace and my Workspaces. I have to do this every time I launch Creo.

 

I have tried changing my Windchill "browser" to Chromium and IE, and forcing IE9. None of these options work. Additionally, I have added the "dm_remember_server yes" to my config.pro file.

 

Any help or suggestions would be appreciated. Will opening a ticket with PTC be my best bet?

Thanks.

5 REPLIES 5
Highlighted

Re: "Register New Server" Every Time I launch Creo

It has to be dm_remember_server yes or corrupt cache.

The option dm_remember_server  may be overridden somehow or incorrect syntax.

 

Delete cache folder, restart, register.

Highlighted

Re: "Register New Server" Every Time I launch Creo

Delete my Creo 5 cache folder? Or my internet browser cache?

 

I deleted my Creo 5 cache, agent, and cache_wd folders. The problem persists. Any other ideas?

Highlighted

Re: "Register New Server" Every Time I launch Creo

Facing the same issue here for Creo 4.0 M100, only in windows 7 platforms. Workspace cache seems to be reset everytime creo is closed and opened again. Have you solved it ?

Re: "Register New Server" Every Time I launch Creo

Do you have this line in a config.pro file?

 

dm_remember_server yes

 

 

Highlighted

Re: "Register New Server" Every Time I launch Creo

Thanks for the reply @BenLoosli 

Yes, i have tried that solution but it doesnt seem to solve the issue.

Announcements