ThingWorx 8.0 Fresh installation. ThingWorx failed to load with error "One or more Filters failed to start. Full details will be found in the appropriate container log file"
- August 1, 2017
- 6 replies
- 6884 views
ThingWorx 8.0 Has been installed and configured as per the installation guide. Username and password has not been encrypted in platform-settings.json file.
Java version used is : jdk 1.8 Update 92 64 (bit).
Postgresql used is : 9.4
Errors in Catalina.log:
01-Aug-2017 16:11:09.329 INFO [localhost-startStop-1] org.apache.jasper.servlet.TldScanner.scanJars At least one JAR was scanned for TLDs yet contained no TLDs. Enable debug logging for this logger for a complete list of JARs that were scanned but no TLDs were found in them. Skipping unneeded JARs during scanning can improve startup time and JSP compilation time.
01-Aug-2017 16:11:09.882 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more Filters failed to start. Full details will be found in the appropriate container log file
01-Aug-2017 16:11:09.882 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [/Thingworx] startup failed due to previous errors
01-Aug-2017 16:11:10.293 INFO [localhost-startStop-1] org.apache.catalina.startup.HostConfig.deployWAR Deployment of web application archive C:\ptc\Tomcat 8.0.44\webapps\Thingworx.war has finished in 11,649 ms
01-Aug-2017 16:11:10.294 INFO [localhost-startStop-1] org.apache.catalina.startup.HostConfig.deployDirectory Deploying web application directory C:\ptc\Tomcat 8.0.44\webapps\docs
Has anybody faced similar issue?
Attached are the logs.
Regards,
Abhijeet

