Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

How to make scroll wheel zoom work in Windows 10 with Creo Parametric

5-Regular Member

How to make scroll wheel zoom work in Windows 10 with Creo Parametric

I had a very difficult time finding a solution for this. I opened a call and PTC said Windows 10 wasn't a supported configuration. Fortunately a curious co-worker discovered the fix. Not having zoom with the scroll wheel was a show stopper for me. Here's how to make it work as before:


1. Select the Start button


2. Type "mouse & t" in the search area and press Enter


3. In the Mouse & touchpad settings dialog select the toggle for Scroll inactive windows when I hover over them until it displays Off.


4. Launch Creo Parametric and marvel at mouse wheel zooming



Thank You

Its Working

hi, i did it in windows 10 and it doesnt work... i cant make zoom with the wheel in my windows 10... so i cant use the program. what can i do??

temporary, set mapkeys.

I have it for the function keys F2 and F3: Zoom in and out respectively

mapkey zi @MAPKEY_NAMEZoom in;@MAPKEY_LABEL>Zoom in;\

mapkey(continued) ~ Activate `main_dlg_cur` `ProCmdViewZoomIn.view`;

mapkey zo @MAPKEY_NAMEZoom out;@MAPKEY_LABEL>Zoom out;\

mapkey(continued) ~ Activate `main_dlg_cur` `ProCmdViewZoomOut.view`;

mapkey $F2 @MAPKEY_NAMEDefine Zoom box;@MAPKEY_LABEL>Zoom In;%zi;

mapkey $F3 @MAPKEY_NAMEZoom Out;@MAPKEY_LABEL>Zoom Out;%zo;

It works bro... Or else the prob is with ur mice

Thank you for your help.

Good working.

thank you!!!


This worked for me on Windows 10 - many thanks.


You are the best in the world !!!!!!!!!!!!!!!!!

I was very disperated but you are my savior !!!!

many many thanks

Thank you very much!

I'm having this same problem with my wireless M590 and the above solutions did not work but I have the other culprit to my problem which solved it and though I would share:


If you are having trouble zooming in Creo with mouse wheel go to control panel>hardware sound>mouse and click on the "Wheel" tab and set the option in the vertical scrolling area  "one screen at a time" this solved my problem.

Thank you so so much! Worked like a charm! 😁

Almost 5 years later this is still valid and worked for me. Thanks!

When I needed to use  a remote session to access a machine for troubleshooting it never allowed me to zoom in/out with the scroll, doing this it fixed the issue.

You, sir, are awesome.

Thank you very much!


Its Working Thank you very much!

Det jobbar fin nu. Tack sa mycket!!

thanks - worked like a charm!

Thanks! its working.

Thank you very much!

Many thanks

Thanks a bunch ,it worked


‌thanks a lot.  

I love you man!!! you saved my day!

Thanks man, You made my day

Thanks, you save my day and some hours.

Thanks! So right and so random. Also...WTH?

Thanks, Robert! It does the trick!!



Thank you very much!


Thank you very much

Top Tags