cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

AAD Table of Content Printing Issue

GregoryMackenzi
1-Newbie

AAD Table of Content Printing Issue

Hi,

I am using the 4.4 M080 print services and I noticed that on page 1 of a Data Module the Table of Contents lists the paras 1, 2, 3, 3.2, 3.2 and then stops. There are a couple of figures after para 3.2 and then the text content resumes. There should be entries for 4 through 5.4.3 since the data module contains more content. Does anyone have a quick fix for this?

Greg


3 REPLIES 3



In Reply to Greg MacKenzie:


Hi,

I am using the 4.4 M080 print services and I noticed that on page 1 of a Data Module the Table of Contents lists the paras 1, 2, 3, 3.2, 3.2 and then stops. There are a couple of figures after para 3.2 and then the text content resumes. There should be entries for 4 through 5.4.3 since the data module contains more content. Does anyone have a quick fix for this?

Greg



Is the missing content from elements that are in the TOC already, or possibly anew child or otherelement or context that isn't being saved to the TOC variable?

"when my levelledPara element contains a portrait figure, and in this case it is followed by a foldout with a graphic, the Data Module TOC loses the next levelledPara


<title></title>


<figure></figure>


<figure></figure>


</levelledpara>



<title>"


Hi Greg,can you post your <levelledpara> and <figure> eic code?

Hi Caroline,

Yesterday I installed the AAD S1000D print services 4.4 M090, and that took care of that extra blank page issue! I guess that's an easy fix! 🙂 You might say I traded it in for a new problem! 😉

Thanks again for your reply,

Greg
🙂
Top Tags