cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Arbortext 5.3 M100 to 6.0 M040

ptc-5459890
1-Newbie

Arbortext 5.3 M100 to 6.0 M040

I've recently upgraded Arbortext Editor from 5.3 M100 to 6.0 M040. We author SGML documents.

Couple of issues that I am encountering:

  • Hitting the Enter button after a tag does not show the "Quick Tags." The preference "Show Quick Tags on Enter" in Tools > Preferences > Edit is checked. From Advanced, the "quicktags" preference is set to "On"
  • Unable to use the mouse scroll button to scroll up and down the document.
  • "Newline" breaks are appearing everywhere in the document. In the 5.3 version these breaks were not present. Any way to remove these in 6.0? It causes problems with our publishing system. Also, 6.0 allows you to use the "Enter" button and add multiple spaces. Can this feature be disabled?

Any help/advice will be greatly appreciate!

Thanks

3 REPLIES 3

Hi Youmna,

Look at this article to see if it helps you solve this issue. I suspect you are seeing a problem caused by the stylesheet as mentioned in the article.

https://www.ptc.com/appserver/cs/view/solution.jsp?n=CS111865

If that fails to help you solve the issue, you should file a technical support case at this link:

https://www.ptc.com/appserver/cs/case/case_logger.jsp

If you decide to file a support case, be sure to include the 6.0 M040 version of the doctype folder.

Regards,

Jerry Tippie

Youmna,

If you are using the dflt.fos file as your stylesheet, then you should consider copying the dflt.fos file from the lib directory of the Arbortext Install tree, and place it in the directory with the dtd.

Rename the file to "yourdoctypename".fos

Edit the file and remove the line

<quadding quad="asis">

See https://www.ptc.com/appserver/cs/view/solution.jsp?n=CS48821

RE the unwanted newlines, if the outputrecordlength is set to infinity all newlines are removed from the xml file. If you already have a file full of newlines, setting this and then re-opening and saving the file will remove all of the unwanted newlines aka carriage returns.

In the Editor:

Tools/Preferences

Click on the dialog's Advanced... button

scroll down the list to outputrecordlength

select it, click on the edit button

set it to infinity, it is 72 by default in my installation of the editor

Close

OK

Announcements