cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

Caracter entities not showing the proper letter

ChristopheLefeb
1-Newbie

Caracter entities not showing the proper letter

Hello, One of our user recently encountered a problem with caracter entities. The ISO sets (lat1 and so on...) are included in our DTD, and indeed Epic shows them as available. But on Epic instead of the proper caracter (ie : é) it's shown as the entity between superior and braces (ie : <[eacute]> ). The preferences haven't been changed, the Epic installation hasn't been changed either. Any idea on this ? Thanks and regards
2 REPLIES 2

Is your DTD SGML or XML? How does your DTD reference the entity sets? Are all users of this DTD having the same problem? What version of Editor are you using? Note that there are SGML (*.gml) and XML (*.ent) versions of each entity set, each with slightly different public identifiers. -Brandon

Thanks for the input. My DTD is SGML, but this is not relevant to my problem. The entities are properly included in the DTD, I can use them. But Epic doesn't show them the proper way. It's as if there was some missing data on how to link an entity with the corresponding letter of the caracter font.
Top Tags