cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Inconsistent table title floats on forced page break

cleccese
5-Regular Member

Inconsistent table title floats on forced page break

Just wondering is anyone has a workaround for 5.4.


If I force a page break in a table in Editor, by Table Properties, Row,
and under Composed Output Option choose Force,
sometimes the title float appears on the following pages of the table (desired behavior)
and sometimes it doesn't. Normal float behavior resumes with following table (assuming no forced page breaks).


PTC said this doesn't occur in 6.0, they didn't have a workaround, and that 5.4 is being "sunsetted" in October.

8 REPLIES 8
cleccese
5-Regular Member
(To:cleccese)

I had deepcontentsplitting on, so I tried turning it off via the command line and the Continued titles reappeared after the forced page break! Then I turned deepcontentsplitting back on and the Continued titles remained (desired behavior). So far every table I tested works.

cleccese
5-Regular Member
(To:cleccese)

Never mind, I restarted AE and now it's not working.

Are you using Publishing Engine? If so, you set deepcontentsplitting on PE?
Try setting that option on/off on PE. Maybe that will have an impact.


On Mon, Jun 2, 2014 at 12:42 PM, Caroline Leccese <
-> wrote:

> Never mind, I restarted AE and now it's not working.
>
cleccese
5-Regular Member
(To:cleccese)

deepcontentsplitting definitely has to be off for it to work. That was the only thing that worked consistently. I put


set deepcontentsplitting=off in an acl file in the pe init folder, but when I opened AE the preference still said on. I thought if you typed a command in the command line it changed the preferences, but I had to change it to "off" manually.


How does one get an acl file to load automatically at project or doctype startup, if you don't want to put it in the pe init folder?

deepcontentsplitting needs to be set in editinit. I do not fully understand
the logic of why some settings must be in editinit vs init. Not all Helps
specify, though some do. It can take some experimenting. Similarly, some
must be set on AE, some on PE, maybe some on both. I'm not 100% certain
deepcontentsplitting is required (we do not Print Compose anymore) on both
AE and PE, but we set it on both.


On Wed, Jun 4, 2014 at 5:01 AM, Caroline Leccese <-<br/>> wrote:

> deepcontentsplitting definitely has to be off for it to work. That was the
> only thing that worked consistently. I put
>
> set deepcontentsplitting=off in an acl file in the pe init folder, but
> when I opened AE the preference still said on. I thought if you typed a
> command in the command line it changed the preferences, but I had to change
> it to "off" manually.
>
> How does one get an acl file to load automatically at project or doctype
> startup, if you don't want to put it in the pe init folder?
>

Call it init.acl or pubrc and put it in the doctype folder with the DTD and FOSI/stylesheet.
cleccese
5-Regular Member
(To:cleccese)

Thanks Ed and Paul!


Ed, did you mean pubrc.acl?

cleccese
5-Regular Member
(To:cleccese)

At least one of my mistakes was putting the .acl file in the pe server custom/init folder, instead of the client's.

Announcements