cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Fehler in Creo Elements Direct Modelling: '1' aufgrund eines Grafikfehlers gesperrt

SOLVED
Highlighted
Level 1

Fehler in Creo Elements Direct Modelling: '1' aufgrund eines Grafikfehlers gesperrt

Hallo allerseits.

 

Direkt nach dem Starten von Creo Elements Direct Modelling Express 4 M010 kommt es zu o.g. Fehler. Zusammen mit einer weiteren Fehlermeldung "Fehler bei Aktion create_vp/signal/sigsegv". Dass meist der Grafikkartentreiber daran schuld ist, konnte ich schon in Erfahrung bringen.

Die Software läuft auf einem Lenovo L520 Notebook mit Intel HD Graphics unter Windows 7 32bit - also auch nicht unbedingt um ein Noname-Produkt. Ich habe über das Lenovo Systemupdate die aktuellen Grafiktreiber installiert, der Fehler besteht jedoch weiterhin. Gibt's sonst noch einen Weg, sich dieses Fehlers zu entledigen?

 

Ein Screenshot mit den beiden Fehlern habe ich angehängt.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Fehler in Creo Elements Direct Modelling: '1' aufgrund eines Grafikfehlers gesperrt

Ich konnte das Problem mittlerweile eingrenzen.

Ich habe das Programm hier auf dem Rechner installiert (Lenovo Thinkcentre M71e), Win7 32 bit. Dort lief es zuerst auch problemlos. Danach deinstallierte ich es und installierte es erneut. Nun trat der Fehler auch hier auf - außer der De-/Reinstallation wurde am System nichts verändert.

Ich konnte den Fehler hier allerdings beseitigen, indem ich das Verzeichnis PTC unter C:\Users\[benutzername]\AppData\Roaming gelöscht habe. Danach startete die Anwendung wieder problemlos. Es sieht mir also nicht mehr unbedingt nach einem Problem mit dem Grafiktreiber an sich aus.

2 REPLIES 2

Re: Fehler in Creo Elements Direct Modelling: '1' aufgrund eines Grafikfehlers gesperrt

Ich konnte das Problem mittlerweile eingrenzen.

Ich habe das Programm hier auf dem Rechner installiert (Lenovo Thinkcentre M71e), Win7 32 bit. Dort lief es zuerst auch problemlos. Danach deinstallierte ich es und installierte es erneut. Nun trat der Fehler auch hier auf - außer der De-/Reinstallation wurde am System nichts verändert.

Ich konnte den Fehler hier allerdings beseitigen, indem ich das Verzeichnis PTC unter C:\Users\[benutzername]\AppData\Roaming gelöscht habe. Danach startete die Anwendung wieder problemlos. Es sieht mir also nicht mehr unbedingt nach einem Problem mit dem Grafiktreiber an sich aus.

Re: Fehler in Creo Elements Direct Modelling: '1' aufgrund eines Grafikfehlers gesperrt

Das Problem lies sich in der Tat so auch auf dem Notebook beheben. Das Problem ist für mich somit gelöst