cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Is it possible...

ptc-2849964
1-Newbie

Is it possible...

Is it possible, when using Wildfire 4 or 5, to save a file in a format that is compatible with version 3.0? Please be aware when responding... I am the Network Administrator. I do not use the software, and have very little knowledge of it's functionallity.
2 REPLIES 2

Jerry From a systems admin point, the answer is no. There is a Granite module available from PTC that allows newer versions of Pro-E models to be opened in earlier versions, but it does have limited functionality. The easiest way to solve that problem is to have everyone on the same version of Pro-E, even if it means using an older version of the software. You can always open files in a newer version later. Regards Eric

This is exactly what I thought, after some research on my own. The problem I have is not internal, but external. One of our customers has upgraded from v3 to v4, and we are still on v3. I guess I'll just bith the bullet and upgrade us to v4. Thanks again.
Announcements
Business Continuity with Creo: Learn more about it here.

Top Tags