cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about the Community Ranking System, a fun gamification element of the PTC Community. X

PDM 3.7 and AIX support?

frostyford
1-Newbie

PDM 3.7 and AIX support?

What is the highest known AIX version that will allow PDM 3.7 to work? I found a hardware support for 4.3.x (which is what we're on); but IT wants to move to 5.3 on new hardware. Otherwise, test and see. If you have any experience with this, please let me know.

Yes, my client still has not moved from Pro/E to evil CATIA like they said four years ago. We're getting close, but the PDM server is starting to get the flu and we need it to hobble along another 6-9 months.

Regards,
Scott Blackman
scottblackman@freightliner.com
0 REPLIES 0
Announcements
Business Continuity with Creo: Learn more about it here.

Top Tags