cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics will not update...

Highlighted

Graphics will not update...

We've recently installed new computers here. They are 2G RAM, dual core
Dells, with the following graphics card: NVIDIA Quadro FX 3450/4000 SDI,
our driver version: 81.76

Since we've installed these computers, we've had an issue with the graphics
displaying incorrectly at times. When you have a large assy up, the
graphics will turn very blocky and simple, and you cannot fix this unless
you restart Pro. It will does this with parts sometimes, but most often,
it's with larger assys that are consuming quite a bit of video RAM. I'm
pretty sure though, that we're NOT out of video RAM, because it doesn't do
this in every window, just certain ones. Once a part/assy is hosed
graphically, even quitting the window and strating it over will not correct
the problem. Completely clearing the RAM, and calling the offending
part/assy up will NOT clear the problem either. The only fix I know of
currently is to restart Pro.

Before I download and install new drivers, I wanted to find out from the
community if anyone else has experienced this, and if so, is there a fix,
short of restarting Pro. Also, if a new video driver is required, any ideas
on what the best version is to go to? Or, is this a Pro problem?

WF 2.0 M220

Here's a screen shot of what the graphics look like:



2 REPLIES 2

RE: Graphics will not update...

I have a very similar system although I have 4 Gb RAM. I am using
driver version 84.26 which was the latest officially supported by PTC at
the time I loaded it. Never had a problem with it. There may be a
newer one, I don't know. I would try that first, your driver would
appear to be pretty old. Don't just load the newest driver, make sure
you get one PTC supports.

David R Gallup
Design Engineer



_____

From: Darrin Hiebert
Sent: Wednesday, March 28, 2007 11:32 AM
To: PTC/USER System Management Discussion
Subject: [sysmgt] Graphics will not update...


We've recently installed new computers here. They are 2G RAM,
dual core Dells, with the following graphics card: NVIDIA Quadro FX
3450/4000 SDI, our driver version: 81.76

Since we've installed these computers, we've had an issue with
the graphics displaying incorrectly at times. When you have a large
assy up, the graphics will turn very blocky and simple, and you cannot
fix this unless you restart Pro. It will does this with parts
sometimes, but most often, it's with larger assys that are consuming
quite a bit of video RAM. I'm pretty sure though, that we're NOT out of
video RAM, because it doesn't do this in every window, just certain
ones. Once a part/assy is hosed graphically, even quitting the window
and strating it over will not correct the problem. Completely clearing
the RAM, and calling the offending part/assy up will NOT clear the
problem either. The only fix I know of currently is to restart Pro.

Before I download and install new drivers, I wanted to find out
from the community if anyone else has experienced this, and if so, is
there a fix, short of restarting Pro. Also, if a new video driver is
required, any ideas on what the best version is to go to? Or, is this a
Pro problem?

WF 2.0 M220

Here's a screen shot of what the graphics look like:





RE: Graphics will not update...

Have you set any of the NVIDIA profiles?
Have you done any customization of the NVIDIA settings?

Does this happen on all machines or just some?


I am running WF2-M230 on a Dell390, 4GB, with the same card but 81.67
drivers. This driver has been stable for a while.
Yes there are newer drivers, but there have been times when the latest
PTC certified driver just didn't work.
Newer drivers from NVIDIA have sometimes solved the problems.



Ben Loosli
Sr IS Technologist
L-3 Communications
Integrated Systems
Waco, TX 76715

254-867-4069 Office
254-714-4189 Pager
254-867-4597 FAX

-