cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Unwanted iteration increase of components when saving a ASM

Highlighted
Newbie

Unwanted iteration increase of components when saving a ASM

So Windchill wanted to check out things to often. Turns out it wasn't windchills fault. Turns out that if I start and ASM using our start part and mount a part into it, the iteration of that part increases with one.

So I suspected layers or something, but that wasn't it.

In both start parts ASM and PRT we have empty annotation features in the footer, so that people can put in 3D symbols and whatnot in the the same annotation feature always, a little help in the organization.

If I move the annotation features from the footer before mounting the part, no iteration increase of the part occurs upon saving the ASM. If I move the annotation features of the asm back to the footer now, an iteration increase of the part happens upon saving the ASM.

This happens regardsless of if the annotation features of the part is in the parts footer or not.

Can anyone tell me why this is???????

1 REPLY 1
Highlighted

Unwanted iteration increase of components when saving a ASM

Is this WF3? When WF3 was new, I had some different issues with the
footer that were resolved in M100 or M110 I believe. Maybe this is
related?

My issue was that we had predefined component interfaces in our start
part in WF2. When opened in WF3, they got automatically moved from
features 5 & 6 to the footer. This would prohibit any feature
reordering in the model tree. Both issues involved the footer and start
parts, that's what makes me think they might be related.

Doug Schaefer
--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Announcements