Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Issues with Printing Test Objective


Issues with Printing Test Objective

We're having major issues getting Test Objectives to print correctly.

Everything is authored in Arial font and looks great on screen.

However when printed, certain characters are displayed as weird symbols (sometimes Greek, other times it looks Russian - not sure because I don't read Russian).
Extremely perplexing because everything looks great on the screen but when printed, it's impossible to know what the author meant.


Tried changing the font of all text and that didn't help.

Problem likely exists with printing other items as well, but I have not tested it as of now.


Has anyone faced this issue in the past? What are the possible solutions?

This is a real show stopper for us because testers need their objectives beside them when setting up the test and if they can't read the instructions, we have a major problem.


Hello Sourabh,

this issue should never be a show stopper for you!

In my recent project we tried out all possibilities for printing and we evaluated the following:

1) Item > Print

This technique utilizes the defined printing layout for the type.

2) Item > Run Report

A bit more flexibility as we were able to utilize css files.

3) Customized Gateway Export

This gave us the highest flexibility, including PDF export with embedded attachments.

All options were fine and the layout quality was quite sufficient, even for 1) or 2). Option 3) is anyway the best as you can define the layout in Word.

I would be interested in the technique you are using to print and perhaps a screenshot of the unsatisfied output.

I think you misunderstood the problem.

The problem is not with layout, it's with the actual content being manipulated into something that it's not.

For example: A sentence "this is a sentence" shows up as "Αυτή είναι μια πρόταση" when printed.

The layout and formatting remains as expected, it's the characters that are being manipulated.

This occurs with "Item > Print" within the GUI as well as through the WebClient (our preferred method for printing).

Hello Sourabh,

in this case please create a support ticket. It's very unusual to see text data in this format.