cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Attributes missing from Search Criteria?

Aquamarine

Attributes missing from Search Criteria?

What’s the trick to this?

I created some new Managed Global attributes. Some use Enumerations, some don’t as they are just text box’s.

Add them into the attributes for a Change Request etc . All good – they show on the screen and work just great.

But they do not show in the list of Criteria when I select “Change Request” as the type?

Now – some that I created a few weeks back show up. But not the recent ones? Yes – I have created a few CR’s that use those attributes and have selections in them. I can find those CR’s and see the data in the attribute field.

Tags (1)
2 REPLIES 2

Re: Attributes missing from Search Criteria?

Hi Ladric,

I'm not sure if this is the cause or not, but I've seen this happen when one of the following occur:

1. I have more than just that object checked within the advanced search. For example, I'm searching for Change Requests and Change Notices. Only the common attributes among objects being searched will be available within the criteria and since you only have these attributes added to the Change Request, they won't show up in the UI because they are not available for the Change Notice.

2. I added the attributes to a soft type of an object and I'm searching on the parent object. A similar cause to the above situation since the attributes are not on the parent, only on the child soft type.

Re: Attributes missing from Search Criteria?

I have only that Change Type selected. Its a sub-type of the OOB Change Request. I have checked that its listed in the "All Applicable Objects Types Search"

I ran a few CR's all the way through the CR process until it was resolved - still nothing.

CR+attributes.jpg

CR+Search.jpg

Announcements
LiveWorx Call For Papers Happening Now!