cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Java issue "wildfire 2.0, intralink 3.4"

cncwhiz
1-Newbie

Java issue "wildfire 2.0, intralink 3.4"

Hello,


Not like the rest of you, I do not have maintenance and I am stuck on wildrire 2.0 with intralink 3.4. My pc has been acting up for some time. One of the issues that I believe to be not helping is with windows java trying to run my pro engineer aps. I need to install the correct version of sun java in the correct folder. Can anybody help me out?

2 REPLIES 2

Hi Terry,


I am not sure what you actually mean but Intralink 3.4 uses its own java runtime which is located under proiclient3.4\i486_nt\jre.
As far as I know Pro/E is not using Java at all (may be for J-link).



May be you can explane a little bit more about your issue.



BR,
Menso

Hi Terry,

Java for Pro/E can be any thing that is supported by Pro/E( refer to Pro/E
platform page), but for Pro/INTRALINK make sure JRE is 1.4.2. You can
install the JSDK of 1.4.2 for Pro/I to function properly

Please let me know if this works

Thanks,
Kals A


Announcements