cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle DB for Windchill

Highlighted
Sapphire II

Oracle DB for Windchill

I am running WC10.0m040 with Oracle 11.2.0.3.

I do have a test copy of WC 10.2m030 running with a new instance of the same Oracle 11.2.0.3 install.

I am looking at doing a WC 11.0 install and was wondering if 11.2.0.4 is really required or can it run with Oracle 11.2.0.3?

If I do an Oracle update, it will be to 12.1.0.2 for WC 11.0.

1 REPLY 1
Highlighted

Re: Oracle DB for Windchill

10.2 M030 has the same requirements for Oracle as 11.0 F000 (11.2.0.4/12.1.0.2), so 11.2.0.3 is unsupported on your current 10.2 M030 instance. If 11.2.0.3 is working fine there, then I assume it will work just as well with 11.0 F000.

Announcements