cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PDM Essentials, Windows Server 2012 R2 Essentials and .NET versions

SOLVED
Highlighted
Guest

PDM Essentials, Windows Server 2012 R2 Essentials and .NET versions

Hello,

I am trying to install PDM Essentials on 'Windows Server 2012 R2 Essentials' (the small business version of Windows server).  By default, this version of Windows Server installs .NET 4.5.
I'm using an PTC provided USB stick for the install.   I'm using http://support.ptc.com/WCMS/files/155679/en/WCPDMEssentials.pdf as a guide.

Issue: the PDM Essentials installer bombs out because it cannot find the .NET 3.5.1 version.

Is there a workaround for this?  A particular PDM Essentials version required for the Server 2012 Essentials platform?  Is PDM Essentials fully qualified for this version of Windows Server that requires the updated .NET version?

Thanks for any info or assistance with this.

Best Regards,

An Inquisitive Student.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: PDM Essentials, Windows Server 2012 R2 Essentials and .NET versions

You need to enable .NET 3.5 on the server using the Add Roles and Features Wizard.

https://technet.microsoft.com/en-us/library/dn482071.aspx

If you are unable to get it turned on, see this article:

https://support.microsoft.com/en-us/kb/3002547

After getting .NET 3.5 enabled, try running the PDM Essentials installer again.

View solution in original post

1 REPLY 1
Highlighted

Re: PDM Essentials, Windows Server 2012 R2 Essentials and .NET versions

You need to enable .NET 3.5 on the server using the Add Roles and Features Wizard.

https://technet.microsoft.com/en-us/library/dn482071.aspx

If you are unable to get it turned on, see this article:

https://support.microsoft.com/en-us/kb/3002547

After getting .NET 3.5 enabled, try running the PDM Essentials installer again.

View solution in original post

Announcements