cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Product View 9.1 M040 Lite client on Windchill 9.0 Install

ptc-174577
Guest

Product View 9.1 M040 Lite client on Windchill 9.0 Install

I have now been told ProductView 9.0 lite client does not support server side watermarks. I have been told by PTC that I can install "Product View 9.1 M040 Lite client on Windchill 9.0" which will support serverside watermarks. But how do I install PV9.1 Lite client, I have downloaded and installed it but Windchill still wants me to install PV Lite which I am sure will install 9.0. Help Please
Announcements