cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Tomcat Versions for WC 9.1 M040

BalkrishnaAdake
1-Newbie

Tomcat Versions for WC 9.1 M040

Hi, We are upgrading from Windchill 8.0 M030 to Windchill 9.1 M040. There is Windchill Tomcat 5.0.30 which is going to get upgraded to Tomcat 6.0.20. But we have other Tomcats running in Production Environment with version 5.5.9. PTC Software Metrics says "Other software combinations not shown here may perform properly, but are not qualified through PTC’s testing and validation process." Can someone please validate whether Tomcat 5.5.9 can/may not have any issues with Windchill 9.1 M040.
1 REPLY 1
jessh
5-Regular Member
(To:BalkrishnaAdake)

Windchill supports only the version of the Tomcat it comes with. It does not support other versions, nor other distributions of the same version of Tomcat.

For a given release stream one can run the version of Tomcat from any MOR level with any other MOR level. For instance, you don't have to update to the latest Tomcat when moving to a new MOR (though this is recommended, of course). You can also move to the Tomcat from a newer MOR without moving other components to the newer MOR. The same is true for Apache.

Announcements
Learn more about how we are using our browser poll here