cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill Qual. Sol. 2011, M110: Error message when importing BOM

Highlighted
Newbie

Windchill Qual. Sol. 2011, M110: Error message when importing BOM

When importing a BOM in Windchill Quality Solutions 2011 Team Edition, M110, i get the same error message several times with each imported component:

Relex-Error-Message.jpg

Translation: "The Microsoft Jet-Database module can't find table or query 'System'. Please make sure these exist and that the name has been entered correctly"

After confirming by the OK button, the import continues to the next, identical error message. After confirming all these messages, I find all components have been imported properly, however the import procedure is a " pain in the a** " as you have to click O.K. a hundred times with large systems.

The same Error message appears when researching the libraries for a part that is already in the system tree or when selecting a component in the system tree and changing to the tab "Calculation Data" in the Part Table window.

Besides the error messages itself, there seem to be no further problems.

Apparantly this problem is related to our parts database. When i created a new, Test-Database File, entered a Test-component there and added this component to the project, i did not net get the error message any more (with this component) when researching the libraries.

We've been using earlier versions of this tool so the database has most likey been created with an earlier version and was imported or converted to the current version (i have no details, since the person who administrated the tool and the database before is no longer with the company). However the problem seems to have existed for quite a while (already with earlier versions of the software).

Is there a way to check and consolidate the database or at least a workarround to avoid these pesky error messages?

1 REPLY 1
Highlighted

Re: Windchill Qual. Sol. 2011, M110: Error message when importing BOM

We have encountered the same error messages, if you find a solution

could you please notify us?

Announcements