cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 7 on Windchill 9.1 < M040?

Highlighted
Level 8

Windows 7 on Windchill 9.1 < M040?

Using Pro/Engineer Wildfire 4 on Windows XP and (recently Windows 7)

The Windchill Client Components section of the Windchill 9.1 Software Matrices says Windows 7 is supported on clients beginning on Windchill 9.1 M040. What are the implications of running an earlier release of Windchill (e.g. 9.1 M030) with Windows 7 clients?

Andrew Kelly, P.E. | Senior Engineer | Crane Aerospace & Electronics | +1 440 326 5555 | F: +1 440 284 1090