cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo performance opening data in session

thomas_hogan_99
1-Newbie

Creo performance opening data in session

We are running Creo Elements/Pro 5, build m90. We recently upgraded from Pro/ENGINEER WF3, build m240. We are also using PDMLink 9.1/m40.


I have a user that has his system configured to prompt for a representation when opening data. The user has a simplified representation of an assembly #1 in Creo session. The user wants to work on a subassembly #2 of it in a separate window. Attempting to open subassembly #2, the prompt for a simplified representation takes approximately 3 minutes to appear. After selecting the desired representation of subassembly #2, it takes approximately 4 minutes to appear, even though the data is already in session by virtue of being included in assembly #1 .In Wildfire 3, both events occurred very quickly (<30 seconds). Wondering what could be causing this behavior in Creo?



====================================
Thomas Hogan
Office Phone : 508-490-3462
Email : -


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Announcements