cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

Unable to open cosmetic thread interface

ZGhumman
3-Visitor

Unable to open cosmetic thread interface

I am unable to open the user interface of cosmetic thread. Whenever I click on the cosmetic thread tab

 

ZG_10194871_0-1650974868985.png

it takes me to some intudfs folder having two folders inside (External and Internal) containing .gph files.

ZG_10194871_1-1650975002068.png

 

I'm not sure if it is some kind of bug or do I have to modify some parameter in config.

 

Any help would be greatly appreciated.

 

Thanks.

 

1 ACCEPTED SOLUTION

Accepted Solutions

@ZGhumman 

 

You may check the option in config.pro and config.sup on your machine.

Thanks. 

View solution in original post

5 REPLIES 5

Hi @ZGhumman 

 

Set config option allow_udf_style_cosm_threads as no (default). I hope that will help.

 

Thanks 

It's already set as default (i.e. No).

ZG_10194871_0-1650976984953.png

 

StephenW
23-Emerald II
(To:ZGhumman)

@ZGhumman 

The Asterisk next to no means that no is default, it does not mean your setting is no.

If you don't have a line in your config(s) that specifically changes it to yes, then it is by default no.

You HAVE to look at the lines in your config files to verify.

I don't have that option set, but as an example, on my config

Allow_freeze_failed_assy_comp YES (no asterisk mean it is not set to default, ie I have changed the option from default)

Allow_red_interstection NO* (asterisk means the setting is the default setting AND I have it specified in one of my config.pro files explicitly as NO)

 

All I am saying is using "find" won't necessarily tell you what you have it set to

 

StephenWilliams_0-1650977799198.png

 

@StephenW 

Thanks for the explanation, I didn't know that..
but that parameter, "allow_udf_style_cosm_threads" is already set as "No" in the config.

 

ZG_10194871_0-1650979662923.png

 

 

@ZGhumman 

 

You may check the option in config.pro and config.sup on your machine.

Thanks. 

Top Tags