cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Wow...file size issue

EricHuffman
2-Guest

Wow...file size issue

Gurus,

So, I'm trying to send this subassy via email to a colleague when I noticed the file size on one of my parts was 35MB. This seemed a little high so I recreated the part from scratch. The new part was 1.5MB. I thought this was a fluke so I grabbed another part this one was 38.5MB. I recreated this part using the "copy from different model" so essentially just a copy and paste and the new file is 3.1 MB. Why are some of my parts so big (old parts, corrupted files, etc)? There obviously is some baggage that get's stored in these files...are there any cleanup tools?

Also, how do I display file size in PDMLink? I could not find it under customize table.

Thanks,

Eric

Wildfire 4.0 Datecode m190

Windchill 9.0 Datecode m030




This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
3 REPLIES 3

Eric,

The first thing I would check is your config option: save_model_display.
Make sure it is set to wireframe. This controls the view display of the
preview window when opening files. For some crazy reason, when models are
saved with shaded vs. wireframe for this preview window, the file size can
become exhorbitant. I have actually seen reductions in size greater than
what you just mentioned by doing nothing other than resaving with this
option set.

The easy way to see if this was the issue is to set this option, open the
large part file, and then resave it. If the file size immediately drops,
this was the issue.

Best Regards,
Jon

Eric,

Are the accuracy modes different? Your old part and new parts may have two
different accuracy settings (i.e. absolute vs. relative).

Steve


Gurus,
When performing a model replace (unrelated component) in an assembly a sub-window pops up to re-assign references (edit ref table). In this popup-Where or where did the layer button go? I have to cancel the operation, open the new model, turn on the layers, and then perform the replace again.
Thanks,

Eric

Wildfire 4.0 Datecode m190

Windchill 9.0 Datecode m030
Announcements